Embedding YouTube videos

Do you have troubles using the forums? Do you know what could be improved? Just create a topic in this forum.

Embedding YouTube videos

Unread postby niels » Mon Feb 24, 2014 9:20 am

BrauTim mentioned that the embedding of YouTube videos doesn't work (any more).

I had a quick look at it and it seems that the embed code doesn't work in Chrome any more (You see a "Flash required" message instead of the video). When installing the Flash player and testing it in Firefox all seem OK.

I will investigate this further.

Niels
User avatar
niels
Site Admin
 
Posts: 1056
Joined: Mon Dec 02, 2013 8:08 pm
Location: Belgium
Model: 50 litres

RE: Embedding YouTube videos

Unread postby BrauTim » Mon Feb 24, 2014 8:07 pm

Hi Neils - I get the problem in firefox (v27.0.1), I've updated to the latest flash and get the message with this website only, everywhere else seems to be working OK.
To brew or not to brew, that would be a stupid question !
User avatar
BrauTim
 
Posts: 547
Joined: Sun Feb 02, 2014 1:03 pm
Location: England
Model: 50 litres

RE: Embedding YouTube videos

Unread postby Dan » Tue Feb 25, 2014 9:18 am

BrauTim wrote:Hi Neils - I get the problem in firefox (v27.0.1), I've updated to the latest flash and get the message with this website only, everywhere else seems to be working OK.


Same here Niels.
I have the same FF version and have never seen an embedded vid on this forum
User avatar
Dan
 
Posts: 115
Joined: Wed Jan 22, 2014 12:39 pm
Location: Koppio - South Oz
Model: 20 litres

RE: Embedding YouTube videos

Unread postby niels » Tue Feb 25, 2014 11:45 am

Ok, I will put it on my list. It might take a few days before I get to this, though. Things are still pretty hectic around the house :)

Niels
User avatar
niels
Site Admin
 
Posts: 1056
Joined: Mon Dec 02, 2013 8:08 pm
Location: Belgium
Model: 50 litres

RE: Embedding YouTube videos

Unread postby niels » Tue Feb 25, 2014 6:48 pm

Voila, the embedding of YouTube videos is working again. Luckily for me it was pretty easy to fix!

I'm going to drink something to celebrate! :cheers:

Niels
User avatar
niels
Site Admin
 
Posts: 1056
Joined: Mon Dec 02, 2013 8:08 pm
Location: Belgium
Model: 50 litres

RE: Embedding YouTube videos

Unread postby BrauTim » Tue Feb 25, 2014 8:00 pm

niels wrote:Voila, the embedding of YouTube videos is working again. Luckily for me it was pretty easy to fix!

I'm going to drink something to celebrate! :cheers:

Niels


Well done Niels, you're a star, I'll celebrate with you, it looks prettier also.

:beerbang:
To brew or not to brew, that would be a stupid question !
User avatar
BrauTim
 
Posts: 547
Joined: Sun Feb 02, 2014 1:03 pm
Location: England
Model: 50 litres


Return to Suggestions and Support

Who is online

Users browsing this forum: No registered users and 1 guest