Forum performance

Do you have troubles using the forums? Do you know what could be improved? Just create a topic in this forum.

Forum performance

Unread postby mashy » Tue Jan 05, 2016 7:02 am

Is anyone else having slow response when they click the submit button.

For the past couple of weeks I have to wait upto a minute for the screen to return and then sometimes is doesn't return at all.
User avatar
mashy
 
Posts: 2606
Joined: Sat Aug 29, 2015 12:43 pm
Location: Mercia
Model: 20 litres

Re: Forum performance

Unread postby arnew » Tue Jan 05, 2016 12:11 pm

Test...
arnew
 
Posts: 7
Joined: Thu Apr 02, 2015 6:06 pm
Location: Sweden
Model: 20 litres

Re: Forum performance

Unread postby arnew » Tue Jan 05, 2016 12:11 pm

No problems
arnew
 
Posts: 7
Joined: Thu Apr 02, 2015 6:06 pm
Location: Sweden
Model: 20 litres

Re: Forum performance

Unread postby niels » Tue Jan 05, 2016 3:00 pm

mashy wrote:Is anyone else having slow response when they click the submit button.

For the past couple of weeks I have to wait upto a minute for the screen to return and then sometimes is doesn't return at all.

I noticed this performance problem also on several occasions.

I'm looking into migrating the forum to another platform (same software as AussieHomebrewer) as I want to move away from a self-hosted solution.

- Niels
User avatar
niels
Site Admin
 
Posts: 1058
Joined: Mon Dec 02, 2013 8:08 pm
Location: Belgium
Model: 50 litres


Return to Suggestions and Support

Who is online

Users browsing this forum: No registered users and 3 guests